What’s Vulnerable › Vulnerabilities
CVE-2025-30314: Adobe Connect | Cross-site Scripting (Stored XSS) (CWE-79)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-13 · updated 2026-06-17
- Weakness: CWE-79
Description
Adobe Connect versions 12.8 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by an attacker to inject malicious scripts into vulnerable form fields. Malicious JavaScript may be executed in a victim’s browser when they browse to the page containing the vulnerable field.
Affected products
- Adobe Connect: before 12.9 — fixed in 12.9
How to fix
Upgrade to a fixed version: Adobe Connect 12.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-30314 or the next vulnerability affects your stack