What’s Vulnerable › Vulnerabilities

CVE-2025-30475

Description

Dell PowerScale InsightIQ, versions 5.0 through 5.2, contains an improper privilege management vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to elevation of privileges.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale InsightIQ 6.0.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-30475 or the next vulnerability affects your stack