What’s Vulnerable › Vulnerabilities
CVE-2025-30477
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-21 · updated 2026-06-17
- Weakness: CWE-327
Description
Dell PowerScale OneFS, versions prior to 9.11.0.0, contains a use of a broken or risky cryptographic algorithm vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to Information disclosure.
Affected products
- Dell PowerScale OneFS: before 9.11.0.0 — fixed in 9.11.0.0
How to fix
Upgrade to a fixed version: Dell PowerScale OneFS 9.11.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-30477 or the next vulnerability affects your stack