What’s Vulnerable › Vulnerabilities
CVE-2025-30479
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-05 · updated 2026-10-18
- Weakness: CWE-78
Description
Dell CloudLink, versions prior to 8.2, contain a vulnerability where a privileged user with known password can run command injection to gain control of system.
Affected products
- Dell CloudLink: before 8.2 — fixed in 8.2
How to fix
Upgrade to a fixed version: Dell CloudLink 8.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-30479 or the next vulnerability affects your stack