What’s Vulnerable › Vulnerabilities
CVE-2025-30480
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-30 · updated 2026-06-17
- Weakness: CWE-20
Description
Dell PowerProtect Data Manager, versions prior to 19.19, contain(s) an Improper Input Validation vulnerability in PowerProtect Data Manager. A low privileged attacker with remote access could potentially exploit this vulnerability to read arbitrary files.
Affected products
- Dell PowerProtect Data Manager: before 19.20 — fixed in 19.20
How to fix
Upgrade to a fixed version: Dell PowerProtect Data Manager 19.20. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-30480 or the next vulnerability affects your stack