What’s Vulnerable › Vulnerabilities
CVE-2025-30483
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-15 · updated 2026-06-17
- Weakness: CWE-532
Description
Dell ECS versions prior to 3.8.1.5/ ObjectScale version 4.0.0.0 contains an Insertion of Sensitive Information into Log File vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information disclosure.
Affected products
- EMC Elastic Cloud Storage all versions prior to 3.1: before 3.8.1.5 — fixed in 3.8.1.5
- Dell ObjectScale: before 4.0.0.1 — fixed in 4.0.0.1
How to fix
Upgrade to a fixed version: EMC Elastic Cloud Storage all versions prior to 3.1 3.8.1.5; Dell ObjectScale 4.0.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-30483 or the next vulnerability affects your stack