What’s Vulnerable › Vulnerabilities
CVE-2025-30515: CyberData 011209 SIP Emergency Intercom Path Traversal
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-09 · updated 2026-06-17
- Weakness: CWE-35
Description
CyberData 011209 Intercom could allow an authenticated attacker to upload arbitrary files to multiple locations within the system.
Affected products
- CyberData 011209 SIP Emergency Intercom: before 22.0.1 — fixed in 22.0.1
How to fix
Upgrade to a fixed version: CyberData 011209 SIP Emergency Intercom 22.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-30515 or the next vulnerability affects your stack