What’s Vulnerable › Vulnerabilities
CVE-2025-30662: Zoom Workplace VDI Plugin macOS Universal Installer - Symlink Following
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-13 · updated 2026-10-07
- Weakness: CWE-646
Description
Symlink following in the installer for the Zoom Workplace VDI Plugin macOS Universal installer before version 6.3.14, 6.4.14, and 6.5.10 in their respective tracks may allow an authenticated user to conduct a disclosure of information via network access.
Affected products
- Zoom Communications Zoom Workplace VDI Plugin: before 6.3.14; from 6.4.0 before 6.4.14; from 6.5.0 before 6.5.10 — fixed in 6.3.14, 6.4.14, 6.5.10
How to fix
Upgrade to a fixed version: Zoom Communications Zoom Workplace VDI Plugin 6.3.14, 6.4.14, 6.5.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-30662 or the next vulnerability affects your stack