What’s Vulnerable › Vulnerabilities
CVE-2025-30676: Apache OFBiz: Stored XSS Vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 67.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-01 · updated 2026-06-17
- Weakness: CWE-80
Description
Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Apache OFBiz. This issue affects Apache OFBiz: before 18.12.19. Users are recommended to upgrade to version 18.12.19, which fixes the issue.
Affected products
- Apache Software Foundation Apache OFBiz: before 18.12.19 — fixed in 18.12.19
How to fix
Upgrade to a fixed version: Apache Software Foundation Apache OFBiz 18.12.19. Check the vendor advisory for mitigations.
References
- https://issues.apache.org/jira/browse/OFBIZ-13219
- https://lists.apache.org/thread/8d718qt8dqthnw1gmyxsq8glfdjklnjf
- https://ofbiz.apache.org/download.html
- https://ofbiz.apache.org/security.html
- http://www.openwall.com/lists/oss-security/2025/04/01/5
Get alerted when CVE-2025-30676 or the next vulnerability affects your stack