What’s Vulnerable › Vulnerabilities
CVE-2025-30774: WordPress Quiz Maker plugin <= 6.6.8.7 - SQL Injection vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-01 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Ays Pro Quiz Maker quiz-maker allows SQL Injection.This issue affects Quiz Maker: from n/a through <= 6.6.8.7.
Affected products
- Ays Pro Quiz Maker: before 6.6.8.8 — fixed in 6.6.8.8
How to fix
Upgrade to a fixed version: Ays Pro Quiz Maker 6.6.8.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-30774 or the next vulnerability affects your stack