What’s Vulnerable › Vulnerabilities
CVE-2025-30844: WordPress Watu Quiz plugin <= 3.4.2 - Reflected Cross Site Scripting (XSS) Vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-01 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Bob Watu Quiz watu allows Reflected XSS.This issue affects Watu Quiz: from n/a through <= 3.4.2.
Affected products
- Bob Watu Quiz: before 3.4.3 — fixed in 3.4.3
How to fix
Upgrade to a fixed version: Bob Watu Quiz 3.4.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-30844 or the next vulnerability affects your stack