What’s Vulnerable › Vulnerabilities
CVE-2025-30867: WordPress SearchIQ plugin <= 4.7 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in SearchIQ SearchIQ searchiq allows Stored XSS.This issue affects SearchIQ: from n/a through <= 4.7.
Affected products
- SearchIQ: before 4.8 — fixed in 4.8
How to fix
Upgrade to a fixed version: SearchIQ 4.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-30867 or the next vulnerability affects your stack