What’s Vulnerable › Vulnerabilities
CVE-2025-30871: WordPress WP Travel Engine plugin <= 6.3.5 - Local File Inclusion vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-27 · updated 2026-06-17
- Weakness: CWE-98
Description
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in WP Travel Engine WP Travel Engine wp-travel-engine allows PHP Local File Inclusion.This issue affects WP Travel Engine: from n/a through <= 6.3.5.
Affected products
- WP Travel Engine: before 6.3.6 — fixed in 6.3.6
How to fix
Upgrade to a fixed version: WP Travel Engine 6.3.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-30871 or the next vulnerability affects your stack