What’s Vulnerable › Vulnerabilities
CVE-2025-30880: WordPress JS Help Desk plugin <= 2.9.2 - Broken Access Control vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in JoomSky JS Help Desk js-support-ticket allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects JS Help Desk: from n/a through <= 2.9.2.
Affected products
- JoomSky JS Help Desk: before 2.9.3 — fixed in 2.9.3
How to fix
Upgrade to a fixed version: JoomSky JS Help Desk 2.9.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-30880 or the next vulnerability affects your stack