What’s Vulnerable › Vulnerabilities
CVE-2025-30881: WordPress Big Store theme <= 2.0.8 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-27 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in themehunk Big Store big-store allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Big Store: from n/a through <= 2.0.8.
Affected products
- ThemeHunk Big Store: before 2.0.9 — fixed in 2.0.9
How to fix
Upgrade to a fixed version: ThemeHunk Big Store 2.0.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-30881 or the next vulnerability affects your stack