What’s Vulnerable › Vulnerabilities
CVE-2025-30882: WordPress JS Help Desk plugin <= 2.9.1 - Arbitrary File Download vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-01 · updated 2026-06-17
- Weakness: CWE-22
Description
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in JoomSky JS Help Desk js-support-ticket allows Path Traversal.This issue affects JS Help Desk: from n/a through <= 2.9.1.
Affected products
- JoomSky JS Help Desk: before 2.9.2 — fixed in 2.9.2
How to fix
Upgrade to a fixed version: JoomSky JS Help Desk 2.9.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-30882 or the next vulnerability affects your stack