What’s Vulnerable › Vulnerabilities
CVE-2025-30901: WordPress JS Help Desk plugin <= 2.9.2 - Local File Inclusion vulnerability
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-01 · updated 2026-06-17
- Weakness: CWE-98
Description
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in JoomSky JS Help Desk js-support-ticket allows PHP Local File Inclusion.This issue affects JS Help Desk: from n/a through <= 2.9.2.
Affected products
- JoomSky JS Help Desk: before 2.9.3 — fixed in 2.9.3
How to fix
Upgrade to a fixed version: JoomSky JS Help Desk 2.9.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-30901 or the next vulnerability affects your stack