What’s Vulnerable › Vulnerabilities
CVE-2025-30966: WordPress WPJobBoard plugin < 5.11.1 - Path Traversal vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-15 · updated 2026-06-17
- Weakness: CWE-35
Description
Path Traversal vulnerability in NotFound WPJobBoard allows Path Traversal. This issue affects WPJobBoard: from n/a through n/a.
Affected products
- NotFound WPJobBoard: before 5.11.1 — fixed in 5.11.1
How to fix
Upgrade to a fixed version: NotFound WPJobBoard 5.11.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-30966 or the next vulnerability affects your stack