What’s Vulnerable › Vulnerabilities
CVE-2025-30967: WordPress WPJobBoard plugin < 5.11.1 - CSRF to Remote Code Execution (RCE) vulnerability
- Severity: critical (CVSS 9.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-15 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in NotFound WPJobBoard allows Upload a Web Shell to a Web Server. This issue affects WPJobBoard: from n/a through n/a.
Affected products
- NotFound WPJobBoard: before 5.11.1 — fixed in 5.11.1
How to fix
Upgrade to a fixed version: NotFound WPJobBoard 5.11.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-30967 or the next vulnerability affects your stack