What’s Vulnerable › Vulnerabilities
CVE-2025-3129: Access code - Moderately critical - Access bypass - SA-CONTRIB-2025-028
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-02 · updated 2026-06-17
- Weakness: CWE-307
Description
Improper Restriction of Excessive Authentication Attempts vulnerability in Drupal Access code allows Brute Force.This issue affects Access code: from 0.0.0 before 2.0.4.
Affected products
- Drupal Access code: before 2.0.4 — fixed in 2.0.4
How to fix
Upgrade to a fixed version: Drupal Access code 2.0.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-3129 or the next vulnerability affects your stack