What’s Vulnerable › Vulnerabilities
CVE-2025-31409: WordPress Bridge Core plugin < 3.3.1 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-01 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in NotFound Bridge Core allows Stored XSS. This issue affects Bridge Core: from n/a through n/a.
Affected products
- NotFound Bridge Core: before 3.3.1 — fixed in 3.3.1
How to fix
Upgrade to a fixed version: NotFound Bridge Core 3.3.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-31409 or the next vulnerability affects your stack