What’s Vulnerable › Vulnerabilities

CVE-2025-31514

Description

A insertion of sensitive information into log file vulnerability in Fortinet FortiOS 7.6.0 through 7.6.3, FortiOS 7.4 all versions, FortiOS 7.2 all versions, FortiOS 7.0 all versions, FortiOS 6.4 all versions, FortiProxy 7.6.0 through 7.6.3, FortiProxy 7.4.0 through 7.4.13, FortiProxy 7.2 all versions, FortiProxy 7.0 all versions may allow attacker to information disclosure via <insert attack vector here>

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 7.6.4; Fortinet FortiProxy 7.6.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-31514 or the next vulnerability affects your stack