What’s Vulnerable › Vulnerabilities

CVE-2025-31683: Google Tag - Moderately critical - Cross Site Request Forgery - SA-CONTRIB-2025-012

Description

Cross-Site Request Forgery (CSRF) vulnerability in Drupal Google Tag allows Cross Site Request Forgery.This issue affects Google Tag: from 0.0.0 before 1.8.0, from 2.0.0 before 2.0.8.

Affected products

How to fix

Upgrade to a fixed version: Drupal Google Tag 2.0.8, 8.x-1.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-31683 or the next vulnerability affects your stack