What’s Vulnerable › Vulnerabilities
CVE-2025-31685: Open Social - Moderately critical - Access bypass - SA-CONTRIB-2025-014
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-31 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Drupal Open Social allows Forceful Browsing.This issue affects Open Social: from 0.0.0 before 12.3.11, from 12.4.0 before 12.4.10.
Affected products
- Drupal Open Social: before 12.3.11; from 12.4.0 before 12.4.10 — fixed in 12.3.11, 12.4.10
How to fix
Upgrade to a fixed version: Drupal Open Social 12.3.11, 12.4.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-31685 or the next vulnerability affects your stack