What’s Vulnerable › Vulnerabilities
CVE-2025-31690: Cache Utility - Moderately critical - Cross Site Request Forgery - SA-CONTRIB-2025-019
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-31 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Drupal Cache Utility allows Cross Site Request Forgery.This issue affects Cache Utility: from 0.0.0 before 1.2.1.
Affected products
- Drupal Cache Utility: before 1.2.1 — fixed in 1.2.1
How to fix
Upgrade to a fixed version: Drupal Cache Utility 1.2.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-31690 or the next vulnerability affects your stack