What’s Vulnerable › Vulnerabilities
CVE-2025-3201: Kali Forms < 2.4.3 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-16 · updated 2026-06-17
- Weakness: CWE-79
Description
The Contact Form builder with drag & drop for WordPress WordPress plugin before 2.4.3 does not sanitise and escape some of its settings, which could allow high privilege users such as contributors to perform Stored Cross-Site Scripting attacks.
Affected products
- wpchill Kali Forms — Contact Form & Drag-and-Drop Builder: before 2.4.3 — fixed in 2.4.3
How to fix
Upgrade to a fixed version: wpchill Kali Forms — Contact Form & Drag-and-Drop Builder 2.4.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-3201 or the next vulnerability affects your stack