What’s Vulnerable › Vulnerabilities
CVE-2025-32095
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-25 · updated 2026-10-07
- Weakness: CWE-617
Description
Pexip Infinity before 37.0 has improper input validation in signalling that allows a remote attacker to trigger a software abort via a crafted signalling message, resulting in a denial of service.
Affected products
- Pexip Infinity: before 37.0 — fixed in 37.0
How to fix
Upgrade to a fixed version: Pexip Infinity 37.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-32095 or the next vulnerability affects your stack