What’s Vulnerable › Vulnerabilities

CVE-2025-32096

Description

Pexip Infinity 33.0 through 37.0 before 37.1 has improper input validation in signaling that allows an attacker to trigger a software abort, resulting in a denial of service.

Affected products

How to fix

Upgrade to a fixed version: Pexip Infinity 37.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-32096 or the next vulnerability affects your stack