What’s Vulnerable › Vulnerabilities
CVE-2025-32185: WordPress Colibri Page Builder plugin <= 1.0.329 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-04 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Extend Themes Colibri Page Builder colibri-page-builder allows Stored XSS.This issue affects Colibri Page Builder: from n/a through <= 1.0.329.
Affected products
- extendthemes Colibri Page Builder: before 1.0.332 — fixed in 1.0.332
How to fix
Upgrade to a fixed version: extendthemes Colibri Page Builder 1.0.332. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-32185 or the next vulnerability affects your stack