What’s Vulnerable › Vulnerabilities
CVE-2025-32309: WordPress Healsoul theme <= 2.2.3 - Local File Inclusion Vulnerability
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-23 · updated 2026-06-17
- Weakness: CWE-98
Description
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in ThemeMove Healsoul healsoul allows PHP Local File Inclusion.This issue affects Healsoul: from n/a through <= 2.2.3.
Affected products
- ThemeMove Healsoul: before 2.2.4 — fixed in 2.2.4
How to fix
Upgrade to a fixed version: ThemeMove Healsoul 2.2.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-32309 or the next vulnerability affects your stack