What’s Vulnerable › Vulnerabilities
CVE-2025-32357
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-05 · updated 2026-06-17
- Weakness: CWE-288
Description
In Zammad 6.4.x before 6.4.2, an authenticated agent with knowledge base permissions was able to use the Zammad API to fetch knowledge base content that they have no permission for.
Affected products
- zammad: from 6.4.0 before 6.4.2 — fixed in 6.4.2
How to fix
Upgrade to a fixed version: zammad 6.4.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-32357 or the next vulnerability affects your stack