What’s Vulnerable › Vulnerabilities
CVE-2025-32408
- Severity: low (CVSS 2.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-21 · updated 2026-06-17
- Weakness: CWE-863
Description
In Soffid Console 3.6.31 before 3.6.32, authorization to use the pam service is mishandled.
Affected products
- Soffid IAM: from 3.6.31 before 3.6.32 — fixed in 3.6.32
How to fix
Upgrade to a fixed version: Soffid IAM 3.6.32. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-32408 or the next vulnerability affects your stack