What’s Vulnerable › Vulnerabilities

CVE-2025-32461

Description

wikiplugin_includetpl in lib/wiki-plugins/wikiplugin_includetpl.php in Tiki before 28.3 mishandles input to an eval. The fixed versions are 21.12, 24.8, 27.2, and 28.3.

Affected products

How to fix

Upgrade to a fixed version: Tiki 21.12, 24.8, 27.2, 28.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-32461 or the next vulnerability affects your stack