What’s Vulnerable › Vulnerabilities
CVE-2025-32598: WordPress WP Table Builder plugin <= 2.0.5 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-11 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Table Builder WP Table Builder wp-table-builder allows Reflected XSS.This issue affects WP Table Builder: from n/a through <= 2.0.5.
Affected products
- WP Table Builder: before 2.0.6 — fixed in 2.0.6
How to fix
Upgrade to a fixed version: WP Table Builder 2.0.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-32598 or the next vulnerability affects your stack