What’s Vulnerable › Vulnerabilities
CVE-2025-3271: DOM-based XSS vulnerability in OpenText™ Documentum Webtop
- Severity: medium (CVSS 4.8 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-09 · updated 2026-10-19
- Weakness: CWE-79
Description
Documentum Webtop versions prior to 16.7.1 software is vulnerable to an XSS
Affected products
- OpenText™ Documentum Webtop: before 16.7.1 — fixed in 16.7.1
How to fix
Upgrade to a fixed version: OpenText™ Documentum Webtop 16.7.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-3271 or the next vulnerability affects your stack