What’s Vulnerable › Vulnerabilities
CVE-2025-32748
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-17 · updated 2026-10-06
- Weakness: CWE-601
Description
Dell PowerFlex Manager, version(s) prior to 5.1.0.1, contain(s) a Host Header Injection vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability to trigger redirections.
Affected products
- Dell PowerFlex Rack: before 3.8.4.1; from 3.9.0.0 before 3.9.1.1 — fixed in 3.8.4.1, 3.9.1.1
How to fix
Upgrade to a fixed version: Dell PowerFlex Rack 3.8.4.1, 3.9.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-32748 or the next vulnerability affects your stack