What’s Vulnerable › Vulnerabilities

CVE-2025-32766

Description

A stack-based buffer overflow vulnerability [CWE-121] in Fortinet FortiWeb CLI version 7.6.0 through 7.6.3 and before 7.4.8 allows a privileged attacker to execute arbitrary code or commands via crafted CLI commands

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiWeb 7.4.9, 7.6.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-32766 or the next vulnerability affects your stack