What’s Vulnerable › Vulnerabilities
CVE-2025-32786: GLPI Inventory Plugin is Vulnerable to Unauthenticated SQL Injection
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 7.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-04 · updated 2026-10-18
- Weakness: CWE-89
Description
The GLPI Inventory Plugin handles network discovery, inventory, software deployment, and data collection for GLPI agents. Versions 1.5.0 and below are vulnerable to SQL Injection. This issue is fixed in version 1.5.1.
Affected products
- glpi-project glpi-inventory-plugin: before 1.5.1
References
- https://github.com/glpi-project/glpi-inventory-plugin/blob/1.5.1/CHANGELOG.md
- https://github.com/glpi-project/glpi-inventory-plugin/releases/tag/1.5.1
- https://github.com/glpi-project/glpi-inventory-plugin/security/advisories/GHSA-w2cp-r675-6xpq
Get alerted when CVE-2025-32786 or the next vulnerability affects your stack