What’s Vulnerable › Vulnerabilities
CVE-2025-32815
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 39.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-22 · updated 2026-06-17
- Weakness: CWE-287
Description
An issue was discovered in Infoblox NETMRI before 7.6.1. Authentication Bypass via a Hardcoded credential can occur.
Affected products
- Infoblox Netmri: before 7.6.1 — fixed in 7.6.1
How to fix
Upgrade to a fixed version: Infoblox Netmri 7.6.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-32815 or the next vulnerability affects your stack