What’s Vulnerable › Vulnerabilities
CVE-2025-32816
- Severity: low (CVSS 3.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-11 · updated 2026-06-17
- Weakness: CWE-472
Description
CodeLit CourseLit before 0.57.5 allows Parameter Tampering via a payment plan associated with the wrong entity.
Affected products
- CodeLit CourseLit: before 0.57.5 — fixed in 0.57.5
How to fix
Upgrade to a fixed version: CodeLit CourseLit 0.57.5. Check the vendor advisory for mitigations.
References
- https://github.com/codelitdev/courselit/pull/574/commits/5e11094df938e08485d0ab8aec2722c237ba0496
- https://github.com/codelitdev/courselit/releases/tag/v0.57.5
Get alerted when CVE-2025-32816 or the next vulnerability affects your stack