What’s Vulnerable › Vulnerabilities
CVE-2025-32901
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-05 · updated 2026-06-17
- Weakness: CWE-1287
Description
In KDE Connect before 1.33.0 on Android, malicious device IDs (sent via broadcast UDP) could cause an application crash.
Affected products
- KDEConnect: before 1.33.0 — fixed in 1.33.0
How to fix
Upgrade to a fixed version: KDEConnect 1.33.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-32901 or the next vulnerability affects your stack