What’s Vulnerable › Vulnerabilities

CVE-2025-32932

Description

An Improper neutralization of input during web page generation ('cross-site scripting') vulnerability [CWE-79] in FortiSOAR version 7.6.1 and below, version 7.5.1 and below, 7.4 all versions, 7.3 all versions, 7.2 all versions, 7.0 all versions, 6.4 all versions WEB UI may allow an authenticated remote attacker to perform an XSS attack via stored malicious service requests

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiSOAR 7.5.2, 7.6.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-32932 or the next vulnerability affects your stack