What’s Vulnerable › Vulnerabilities

CVE-2025-32942

Description

SSH Tectia Server before 6.6.6 sometimes allows attackers to read and alter a user's session traffic.

Affected products

How to fix

Upgrade to a fixed version: SSH Tectia Server 6.4.21, 6.5.3, 6.6.6, 7.0.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-32942 or the next vulnerability affects your stack