What’s Vulnerable › Vulnerabilities
CVE-2025-32967: OpenEMR doesn't log password administration properly
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-23 · updated 2026-06-17
- Weakness: CWE-778
Description
OpenEMR is a free and open source electronic health records and medical practice management application. A logging oversight in versions prior to 7.0.3.4 allows password change events to go unrecorded on the client-side log viewer, preventing administrators from auditing critical actions. This weakens traceability and opens the system to undetectable misuse by insiders or attackers. Version 7.0.3.4 contains a patch for the issue.
Affected products
- openemr: before 7.0.3.4 — fixed in 7.0.3.4
How to fix
Upgrade to a fixed version: openemr 7.0.3.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-32967 or the next vulnerability affects your stack