What’s Vulnerable › Vulnerabilities

CVE-2025-32975: Quest KACE Systems Management Appliance (SMA) Improper Authentication Vulnerability

Description

Quest KACE Systems Management Appliance (SMA) 13.0.x before 13.0.385, 13.1.x before 13.1.81, 13.2.x before 13.2.183, 14.0.x before 14.0.341 (Patch 5), and 14.1.x before 14.1.101 (Patch 4) contains an authentication bypass vulnerability that allows attackers to impersonate legitimate users without valid credentials. The vulnerability exists in the SSO authentication handling mechanism and can lead to complete administrative takeover.

Affected products

How to fix

Upgrade to a fixed version: Quest KACE 13.0.385, 13.1.81, 13.2.183, 14.0.341. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-32975 or the next vulnerability affects your stack