What’s Vulnerable › Vulnerabilities
CVE-2025-32984
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-25 · updated 2026-06-17
- Weakness: CWE-79
Description
NETSCOUT nGeniusONE before 6.4.0 b2350 allows Stored Cross-Site Scripting (XSS) via a certain POST parameter.
Affected products
- Netscout Ngeniusone: before 6.4.0 — fixed in 6.4.0
How to fix
Upgrade to a fixed version: Netscout Ngeniusone 6.4.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-32984 or the next vulnerability affects your stack