What’s Vulnerable › Vulnerabilities
CVE-2025-32991
- Severity: critical (CVSS 9.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-25 · updated 2026-06-17
- Weakness: CWE-362
Description
In N2WS Backup & Recovery before 4.4.0, a two-step attack against the RESTful API results in remote code execution.
Affected products
- N2W Backup& Recovery: before 4.3.2 — fixed in 4.3.2
How to fix
Upgrade to a fixed version: N2W Backup& Recovery 4.3.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-32991 or the next vulnerability affects your stack