What’s Vulnerable › Vulnerabilities
CVE-2025-32999
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-19 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting vulnerability exists in a-blog cms versions prior to Ver. 3.1.43 and prior to Ver. 3.0.47. This issue exists in a specific field in the entry editing screen, and exploitation requires contributor or higher level privileges. If this vulnerability is exploited, an arbitrary script may be executed on the web browser of the user who is logging in to the product.
Affected products
- appleple inc. a-blog cms: from 3.0.0 before 3.0.47; from 3.1.0 before 3.1.43 — fixed in 3.0.47, 3.1.43
How to fix
Upgrade to a fixed version: appleple inc. a-blog cms 3.0.47, 3.1.43. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-32999 or the next vulnerability affects your stack