What’s Vulnerable › Vulnerabilities

CVE-2025-33015: Multiple Vulnerabilities in IBM Concert Software

Description

IBM Concert 1.0.0 through 2.1.0 is vulnerable to malicious file upload by not validating the content of the file uploaded to the web interface.

Affected products

How to fix

Upgrade to a fixed version: IBM Concert 2.2.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-33015 or the next vulnerability affects your stack