What’s Vulnerable › Vulnerabilities
CVE-2025-33088: Multiple Vulnerabilities in IBM Concert Software.
- Severity: high (CVSS 7.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-17 · updated 2026-06-17
- Weakness: CWE-732
Description
IBM Concert 1.0.0 through 2.1.0 could allow a local user with specific knowledge about the system's architecture to escalate their privileges due to incorrect file permissions for critical resources.
Affected products
- IBM Concert: from 1.0.0 before 2.2.0 — fixed in 2.2.0
How to fix
Upgrade to a fixed version: IBM Concert 2.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-33088 or the next vulnerability affects your stack